<!DOCTYPE html> <html lang="no" dir="ltr" xmlns:ng="https://angularjs.org" id="ng-app" ng-app="newsfront" class="ng-scope"><head><style type="text/css">@charset "UTF-8";[ng\:cloak],[ng-cloak],[data-ng-cloak],[x-ng-cloak],.ng-cloak,.x-ng-cloak,.ng-hide{display:none !important;}ng\:form{display:block;}.ng-animate-block-transitions{transition:0s all!important;-webkit-transition:0s all!important;}</style>
  <base href="/">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

  <link rel="alternate" type="application/rss+xml" title="RSS" ng-href="https://admin.cw.no/rss.xml" href="https://admin.cw.no/rss.xml">
  <link rel="icon" href="/sites/computerworld/img/favicon/16x16-favicon.png" sizes="16x16" type="image/png">
  <link rel="icon" href="/sites/computerworld/img/favicon/32x32-favicon.png" sizes="32x32" type="image/png">
  <link rel="icon" href="/sites/computerworld/img/favicon/64x64-favicon.png" sizes="64x64" type="image/png">

  <!-- FB OG -->
  <meta property="og:title" content="xID for enklere pålogging | Computerworld">
  <meta property="og:image" content="http://static.cw.newsfront.no/sites/default/files/styles/full/public/dcx/skjermbilde%202017-12-01%20kl.%2010.00.27.png">
  <meta property="og:site_name" content="Computerworld">
  <meta property="og:url" content="http://www.cw.no/artikkel/betalingstjenester/xid-enklere-palogging">
  <meta name="description" property="og:description" content="BankID skal gjøre innlogging til tjenester langt enklere med bruk av xID.">
  <meta name="author" content="Gisle Orlund">

  <!-- Twitter Meta -->
  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@ComputerworldNO">
  <meta name="twitter:title" content="xID for enklere pålogging | Computerworld">
  <meta name="twitter:description" content="BankID skal gjøre innlogging til tjenester langt enklere med bruk av xID.">
  <meta name="twitter:image" content="http://static.cw.newsfront.no/sites/default/files/styles/full/public/dcx/skjermbilde%202017-12-01%20kl.%2010.00.27.png">

  <title>xID for enklere pålogging | Computerworld</title>
  <link href="//cloud.webtype.com/css/3fbbf615-718f-48fa-816c-bd86c9440257.css" rel="stylesheet" type="text/css">
  <link href="//fonts.googleapis.com/css?family=PT+Serif:400,700,400italic,700italic" rel="stylesheet" type="text/css">

  <link href="/sites/computerworld/css/icons.css?1511346269" rel="stylesheet">
  <link href="/css/computerworld.css?1511346269" rel="stylesheet">
  <link href="/css/print.css?1511346269" rel="stylesheet" media="print">


  <!-- CW Bilag -->
  <script async="" src="//www.googletagmanager.com/gtm.js?id=GTM-5LSSKW"></script><script>
    if(-1 < ['bilag.cw.no', 'bilag.cw.newsfront.no', 'cwads.newsfront.local']
    .indexOf(window.location.host)) { window.cwBilag = true; }
  </script>

  <!--[if lte IE 8]>
    <link rel="stylesheet" type="text/css" href="/sites/default/css/ie.css" />
    <script src="/js/legacy/respond.min.js"></script>
    <script src="/js/legacy/html5shiv.js"></script>
  <![endif]-->
  <!--[if lt IE 10]>
    <script src="/js/legacy/xhr-xdr-adapter.js"></script>
  <![endif]-->

  <!-- Piwik -->
  <script type="text/javascript">
    if(navigator.userAgent !== 'NewsPhantom') {
      var _paq = _paq || [];
      _paq.push(["enableLinkTracking"]);
      _paq.push(["setTrackerUrl", "https://stats.newsfront.no/piwik.php"]);
      _paq.push(["setSiteId", "8"]);
      document.write('<scr'+'ipt type="text/javascript" defer="" async="" src="//stats.newsfront.no/piwik.js"></scr'+'ipt>');
    }
  </script>
  <!-- End Piwik Code -->

  <!-- Google Analytics -->
  <script>
    if(navigator.userAgent !== 'NewsPhantom') {
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-50963599-1', 'auto');
      ga('create', 'UA-50963599-5', 'auto', {'name': 'itbTracker'});
      ga('create', 'UA-50963599-4', 'auto', {'name': 'mcwTracker'});
      ga('create', 'UA-50963599-3', 'auto', {'name': 'pcwTracker'});
      ga('create', 'UA-50963599-6', 'auto', {'name': 'idgTracker'});
      ga('require', 'displayfeatures');
    }
  </script>
  <!-- End Google Analytics -->

  <!-- Link Pulse -->
  <script type="text/javascript">
    if(navigator.userAgent !== 'NewsPhantom') {
      document.write('<scr'+'ipt type="text/javascript" src="http://ll.lp4.io/app/53/7f/15/537f1529e45a1db9506d8d3f.js"></scr'+'ipt>');
    }
  </script>
  <!-- End LinkPulse -->

  <!-- Cxense script begin -->
  <script type="text/javascript">
  if(navigator.userAgent !== 'NewsPhantom') {
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1145204478274472326']);
    cX.callQueue.push(['sendPageViewEvent']);

    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
  }
  </script>
  <!-- Cxense script end -->
</head>
<body data-status="ready" ng-class="{'exp-menu-open': showExpMenu, 'user-menu-open': showUserMenu}">
<!-- Google Tag Manager -->
<noscript>&lt;iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LSSKW"
height="0" width="0" style="display:none;visibility:hidden"&gt;&lt;/iframe&gt;</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LSSKW');</script>
<!-- End Google Tag Manager -->

  <!-- EXPANDED MENU OVERLAY -->
  <div class="expanded-menu-overlay" ng-click="toggleExpMenu()"></div>

  <!-- Bigboard -->
  <div class="cw-bigboard">
    <div class="big-wrapper">
      <div idg-ad="" position="Bigboard" responsive="true" mq="(min-width:1215px)" class="ng-isolate-scope"></div>
    </div>
  </div>
  <div class="cw-bigboard-companion">
    <div class="companion-wrapper">
      <div idg-ad="" position="Bigboard_Companion" responsive="true" mq="(max-width:1214px)" class="ng-isolate-scope"></div>
    </div>
  </div>

  <!-- AD "Leaderboard_Forside_980x150" -->
  <div class="cw-ad-wrapper ng-isolate-scope" idg-ad="" position="Leaderboard_980x150" target="desktop"></div>
  <!-- AD "Leaderboard_Tablet" -->
  <div class="cw-ad-wrapper ad-responsive x-980-150 ng-isolate-scope" idg-ad="" position="Leaderboard_Tablet" target="tablet" responsive="true"></div>

  <!-- MAIN MENU -->
  <header class="cw-header">
    <div class="cw-wrapper clearfix">
      <nav class="mobile-menu">
        <ul>
          <li class="keep-mobile ng-hide" ng-show="showExpMenu">
            <a href="" ng-click="toggleExpMenu()"><i class="i-cancel"></i><span class="visuallyhidden">Close</span></a>
          </li>
          <li class="keep-mobile" ng-show="!showExpMenu">
            <a href="" ng-click="toggleExpMenu()"><i class="icon-menu"></i><span>Meny</span></a>
          </li>
        </ul>
      </nav>

      <nav class="main-menu">
        <ul>
          <li><a href="" ng-click="toggleExpMenu()"><i class="icon-menu"></i><span class="visuallyhidden">Meny</span></a></li>
          <li><a href="" ng-click="toggleSearch()"><i class="icon-search"></i><span class="visuallyhidden">Søk</span></a></li>
          <li class="keep-mobile"><a href="" ng-click="toggleUserMenu()"><i class="icon-user"></i><span class="visuallyhidden">Bruker</span></a></li>
        <ul>
      </ul></ul></nav>

      <div class="mobile-logo"><a cw-href="/" class="ng-isolate-scope" href="/">CW</a></div>
      <div class="logo white">
        <a cw-href="/" class="ng-isolate-scope" href="/"><img src="/sites/computerworld/img/main-logo.png" alt="Computerworld"></a>
      </div>

      <nav class="text-menu">
        <ul>
          <li><a cw-href="/emne/ehelse" class="ng-isolate-scope" href="/emne/ehelse">E-helse</a></li>
          <li><a cw-href="/emne/energi" class="ng-isolate-scope" href="/emne/energi">Olje/energi</a></li>
          <li><a cw-href="/emne/bygganlegg" class="ng-isolate-scope" href="/emne/bygganlegg">Bygg/anlegg</a></li>
          <li><a cw-href="/emne/offentlig-it" class="ng-isolate-scope" href="/emne/offentlig-it">Offentlig it</a></li>
          <li><a cw-href="/emne/fintech" class="ng-isolate-scope" href="/emne/fintech">Fintech</a></li>
        </ul>
      </nav>
    </div>
  </header>
  <header class="sub-header clearfix">
    <div class="cw-wrapper">
      <nav class="sub-menu">
        <ul>
          <li><a cw-href="/" class="ng-isolate-scope" href="/">Computerworld</a></li>
          <li><a cw-href="/pcworld" class="ng-isolate-scope" href="/pcworld">PC World</a></li>
          <li><a cw-href="/macworld" class="ng-isolate-scope" href="/macworld">Macworld</a></li>
          <li><a cw-href="/it-bransjen" class="ng-isolate-scope" href="/it-bransjen">IT-bransjen</a></li>
          <li><a href="http://www.telecomrevy.no/">Telecom Revy</a></li>
          <li><a href="http://event.cw.no/">Event</a></li>
          <li><a href="http://whitepaper.idg.no/">Whitepaper</a></li>
          <li><a href="http://itjobb.idg.no/">Stilling ledig</a></li>
        </ul>
      </nav>
    </div>
  </header>

  <!-- EXPANDED MENU -->
  <nav class="expanded-menu" ng-click="toggleExpMenu()">
    <!-- ngInclude: '/sites/computerworld/includes/expanded-menu.html' --><div class="l-row ng-scope" ng-include="'/sites/computerworld/includes/expanded-menu.html'">
<div class="menu-container ng-scope" ng-click="$event.stopPropagation()">

  <nav class="menu-content">
    <div class="nf-searchbar ng-hide" ng-show="showExpSearch">
      <form action="/s" class="ng-pristine ng-valid">
        <label for="searchBarTxt" class="visuallyhidden">Søk</label>
        <input id="searchBarTxt" type="text" name="q" placeholder="Søk...">
        <input type="submit" value="" style="display: none;">
        <span class="nf-search-cancel" ng-click="hideExpSearch()">
          <i class="i-cancel"></i>
        </span>
      </form>
    </div>
    <ul>
      <li ng-class="{'open': expMO1}">
        <i ng-click="expMO1=!expMO1"></i>
        <a cw-href="/pcworld" class="ng-isolate-scope" href="/pcworld">PC World</a>
        <ul class="submenu">
          <li><a cw-href="/emne/tester" class="ng-isolate-scope" href="/emne/tester">Tester</a></li>
        </ul>
      </li>
      <li ng-class="{'open': expMO2}">
        <i ng-click="expMO2=!expMO2"></i>
        <a cw-href="/macworld" class="ng-isolate-scope" href="/macworld">Macworld</a>
        <ul class="submenu">
          <li><a cw-href="/emne/tester" class="ng-isolate-scope" href="/emne/tester">Tester</a></li>
        </ul>
      </li>
      <li><a cw-href="/it-bransjen" class="ng-isolate-scope" href="/it-bransjen">IT-bransjen</a></li>
      <li><a href="http://www.telecomrevy.no/">Telecom Revy</a></li>
      <li><a cw-href="/emne/it-helse/" class="ng-isolate-scope" href="/emne/it-helse/">IT-Helse</a></li>
      <li><a cw-href="/emne/it-karriere/" class="ng-isolate-scope" href="/emne/it-karriere/">IT-Karriere</a></li>
      <li><a href="http://event.cw.no/">Event</a></li>
      <li><a href="http://whitepaper.idg.no/">Whitepaper</a></li>
      <li><a href="http://itjobb.idg.no/">Stilling ledig</a></li>
      <li class="open">
        <a cw-href="/om/computerworld" class="ng-isolate-scope" href="/om/computerworld">Om Computerworld</a>
        <ul class="submenu">
          <li><a cw-href="/om/abonnement" class="ng-isolate-scope" href="/om/abonnement">Abonnement</a></li>
          <li><a href="http://medieinfo.cw.no">Medieinformasjon</a></li>
          <li><a cw-href="/om/kontakt" class="ng-isolate-scope" href="/om/kontakt">Kontaktinformasjon</a></li>
          <li><a cw-href="/om/logoer" class="ng-isolate-scope" href="/om/logoer">Logoarkiv</a></li>
        </ul>
      </li>
    </ul>
  </nav>

</div>
</div>
  </nav>

  <!-- USER MENU -->
  <nav class="exp-user-menu" ng-click="toggleUserMenu()">
    <div class="l-row">
      <div class="menu-container" ng-click="$event.stopPropagation()">
        <nav class="menu-content">
          <ul>
            <li ng-show="user" class="ng-hide"><a href="" ng-click="logout()">Logg ut</a></li>
            <li ng-show="user" class="ng-hide"><a href="" ng-click="frontidMyPage()">Min side</a></li>
            <li ng-show="!user" class=""><a href="" ng-click="frontidLogin()">Logg inn</a></li>
            <li ng-show="!user" class=""><a href="" ng-click="frontidRegister()">Registrer deg</a></li>
            <li><a href="" ng-click="frontidRegisterViaPlan()">Bestill abonnement</a></li>
          </ul>
        </nav>
      </div>
    </div>
  </nav>

  <!-- SEARCH BOX -->
  <section class="l-container ng-hide" ng-show="isSearch || searchOpen">
    <header class="search--form">
      <div class="l-row">
        <form id="nf-search-form" class="nf-sbform nf-sbopen ng-pristine ng-valid" ng-submit="$root.search()">
          <label for="nf-search-q" class="visuallyhidden">Søk</label>
          <input id="nf-search-q" type="text" ng-model="$root.q" placeholder="Søk Computerworld..." class="ng-pristine ng-valid">
          <input type="submit" class="with-icon" value="b">
        </form>
      </div>
    </header>
  </section>

  <!-- MAIN CONTENT -->
  <div class="main-content">
    <script type="text/javascript">
      if(navigator.userAgent !== 'NewsPhantom')
        document.write('<scr'+'ipt type="text/javascript" src="http://ad1.emediate.dk/eas?cu=28636;cre=mu;js=y;pageviewid=;target=_blank"></scr'+'ipt>');
    </script>

    <!-- AD "Skyscraper_180x600" -->
    <div class="cw-ad-sidebar x-180-600 ng-isolate-scope" idg-ad="" position="Skyscraper_180x600" mq="(min-width:1215px)"></div>
    <!-- AD "Skyscraper_180x600_2" -->
    <div class="cw-ad-sidebar-left x-180-600 ng-isolate-scope" idg-ad="" position="Skyscraper_180x600_2" mq="(min-width:1396px)"></div>

    <!-- AD "Wallpaper_Ads" -->
    <div class="cw-ad-wall-top ng-isolate-scope" idg-ad="" position="Wallpaper_Top" mq="(min-width:830px)"></div>
    <div class="cw-ad-wall">
      <div class="cw-ad-wall-left ng-isolate-scope" idg-ad="" position="Wallpaper_Left" mq="(min-width:1025px)"></div>
      <div class="cw-ad-wall-right ng-isolate-scope" idg-ad="" position="Wallpaper_Right" mq="(min-width:1025px)"></div>
    </div>

    <!-- ngView:  --><div ng-view="" class="ng-scope">
<!-- ngInclude: '/sites/default/includes/404.html' --><div ng-include="'/sites/default/includes/404.html'" class="ng-scope"><!-- ngIf: notFound -->
</div>

<!-- ngIf: !notFound --><div class="l-container article-wrapper clearfix article-section-cw" ng-if="!notFound">
  <!-- "Mobil_580x400_01" -->
  <div class="l-row mobile-only ad-header-top">
    <div class="ad-responsive x-580-400 ng-isolate-scope" idg-ad="" position="Mobil_580x400_01" responsive="true" target="mobile"></div>
  </div>

  <div class="l-row desktop-only">
    <!-- Services Iframe -->
    <iframe src="http://idgservices.devz.no/widget/jobs-simple" style="width:100%;height:120px;margin-bottom:15px;" scrolling="no"></iframe>
  </div>

  <!-- Full Article content -->

  <div class="l-row">
    <article role="main" class="article" itemtype="http://schema.org/Article" itemscope="">
      <!-- Article Header -->
      <header>
        <!-- <div ng-if="restrict" class="login-overlay">
          <h2>This article is available only to subscribers!</h2>
          <p>Please login to read it.</p>
          <a href="" ng-click="mcLogin()" class="btn-simple">Logg inn</a>
        </div> -->

        <div nf-multi-media="article" options="{imageStyle:'large'}" class="ng-isolate-scope">
<!-- Image -->
<!-- ngIf: article.isImage --><figure class="image main-image ng-scope" ng-if="article.isImage">
  <img itemprop="image" nf-image="article" type="large" class="ng-isolate-scope" alt="xID: Den nye påloggingstjenesten fra BankID vil la deg logge på nesten uten klikk. Ill: BankID" title="xID: Den nye påloggingstjenesten fra BankID vil la deg logge på nesten uten klikk. Ill: BankID" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/dcx/skjermbilde%202017-12-01%20kl.%2010.00.27.png">
  <figcaption ng-show="article.media.image.main.caption || article.image_caption" class="">
    <p ng-bind-html="article.media.image.main.caption || article.image_caption" class="ng-binding">xID: Den nye påloggingstjenesten fra BankID vil la deg logge på nesten uten klikk. Ill: BankID</p>
  </figcaption>
</figure><!-- end ngIf: article.isImage -->

<!-- Video -->
<!-- ngIf: article.isVideo -->

<!-- Gallery -->
<!-- ngIf: article.isGallery -->

<!-- Map -->
<!-- ngIf: article.isMap -->
</div>

        <h1 itemprop="name headline" ng-bind-html="article.long_title" class="ng-binding">xID for enklere pålogging</h1>
        <div class="teaser ng-binding" ng-bind-html="article.intro || article.teaser">BankID skal gjøre innlogging til tjenester langt enklere med bruk av xID.</div>

        <div class="byline clearfix">
          <!-- Author sharing -->
          <div class="author">
            <!-- ngIf: extra.mainAuthor.picture -->
            <div class="name ng-binding">Gisle Orlund</div>
            <!-- ngIf: extra.mainAuthor.mail --><div class="email ng-scope" ng-if="extra.mainAuthor.mail">
              <a ng-href="mailto:gisle.orlund@cw.no?subject=xID for enklere pålogging" target="_blank" class="ng-binding" href="mailto:gisle.orlund@cw.no?subject=xID for enklere pålogging">gisle.orlund@cw.no</a>
            </div><!-- end ngIf: extra.mainAuthor.mail -->

            <time datetime="2017-12-01" class="ng-binding">
              <span class="label">Publisert:</span> fredag 01. desember 2017, kl.10:18
            </time>
            <time ng-show="article.changed &gt; article.published" datetime="2017-12-01" class="ng-binding ng-hide">
              <span class="label">Endret:</span> 01. desember 2017, kl.10:18
            </time>
          </div>
          <!-- Byline sharing -->
          <div class="sharing">
            <ul>
              <!-- ngIf: extra.mainAuthor.twitter -->
              <!-- ngIf: extra.mainAuthor.facebook -->
              <li><a href="" ng-click="shareByEmail(article.title)" target="_blank"><i class="i-mail"></i></a></li>
            </ul>
          </div>
        </div>
      </header>

      <div class="l-inner-row">
        <div class="grid-8 article-grid">
          <!-- "Netboard_580x400_Artikkel" -->
          <!-- ngIf: !restrict --><div class="ad-fit-body tabletup-only ng-scope" ng-if="!restrict">
            <div class="x-580-400 ad-responsive ng-isolate-scope" idg-ad="" position="Netboard_580x400_No1" responsive="true" target="tabletup"></div>
          </div><!-- end ngIf: !restrict -->

          <!-- PAYWALL POPUP -->
          <!-- ngIf: restrict -->

          <!-- ARTICLE BODY -->
          <div class="article--body"><div class="field field-name-body field-type-text-with-summary field-label-hidden ng-scope">
    <p>Allerede tidlig på nyåret vil du kunne benyttet xID som erstatning for den gamle kodebrikken eller brukernavn og passord.</p>

<p>I begynnelsen vil tilgang til tjenesten være noe begrenset og skal gis til et utvalg brukere og bedrifter. På sikt skal det imidlertid åpnes for alle brukere.</p>

<h2>Hvordan det virker</h2>

<p>Påloggingen skal fungere i et samarbeid med BankID. Første gang du logger deg på vil du gjøre dette via BankID. Når du har bekreftet at du vil benytte xID vil det bli opprettet en egen informasjonskapsel som forteller fremtidige nettsteder hvem du er. Løsningen skal være en trygg og sikker mekanisme som vil gi deg pålogging via kun ett eller i enkelt tilfeller null klikk.</p>

<h2>Sikkerhet</h2>

<p>xID har et lavere sikkerhetsnivå enn for eksempel BankID. xID er ment for tjenester som har enkel innlogging bestående av brukernavn og passord. Det vil også fungere best når det er knyttet opp mot en personlig enhet, ikke en flerbrukerenhet.</p>

<p>Nettbank og sensitive opplysninger innen, for eksempel hels,e vil fortsatt kreve bruk av BankID.</p>

<p>xID er kun en av flere tjenester som skal lette pålogging og identifisering i den digitale sfæren. Det er stor konkurranse innen dette området og dette er etter alt å dømme bare en av flere løsninger vi vil se i det kommende året.</p>

<p>&nbsp;</p>
  </div></div>

          <!-- Related article list -->
          <!-- ngIf: extra.related -->

          <!-- Tags -->
          <!-- ngIf: article.tags --><div class="tag-list ng-scope" ng-if="article.tags">
            <h3>Les om:</h3>
            <ul class="tag__list inline">
              <!-- ngRepeat: k in article.tags --><li class="tag__item ng-scope" ng-repeat="k in article.tags">
                <a ng-href="/emne/betalingstjenester" class="ng-binding" href="/emne/betalingstjenester">Betalingstjenester</a>
              </li><!-- end ngRepeat: k in article.tags -->
            </ul>
          </div><!-- end ngIf: article.tags -->

          <!-- ARTICLE FOOTER -->
          <footer class="l-inner-row">
            <!-- Page slider -->
            <!-- ngIf: pages -->

            <!-- Share box -->
            <div class="sharing">
              <ul class="clearfix">
                <li class="twitter">
                  <a href="" ng-click="shareOnTwitter(article.short_title);"><i class="icon-share-twitter"></i> <span>Tvitre</span></a>
                </li>
                <li class="gplus">
                  <a href="" ng-click="shareOnGplus();"><i class="icon-share-gplus"></i> <span>Google+</span></a>
                </li>
                <li class="facebook">
                  <a href="" ng-click="shareOnFacebook();"><i class="icon-share-facebook"></i> <span>Anbefal</span></a>
                </li>
                <li class="email">
                  <a href="" ng-click="shareByEmail(article.title)"><i class="icon-share-mail"></i> <span>Send artikkel</span></a>
                </li>
                <li class="print">
                  <a href="" ng-click="showPrintDialog()"><i class="icon-share-print"></i> <span>Utskrift</span></a>
                </li>
              </ul>
            </div>

            <!-- Related article box -->
            <!-- ngIf: extra.popular --><div class="related-articles clearfix ng-scope" ng-if="extra.popular">
              <!-- ngRepeat: item in extra.popular --><div class="grid-6 ng-scope" ng-repeat="item in extra.popular">
                <article class="clearfix">
                  <a ng-href="/artikkel/apple/apple-pay-norge-rett-rundt-hjornet" href="/artikkel/apple/apple-pay-norge-rett-rundt-hjornet">
                    <img nf-image="item" source="main" type="small" class="ng-isolate-scope" alt="Apple Pay i Norge rett rundt hjørnet?" title="Apple Pay i Norge rett rundt hjørnet?" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/img/3215291304.jpg">
                    <h2 class="ng-binding"><strong>Les Også:</strong> Apple Pay i Norge rett rundt hjørnet?</h2>
                  </a>
                </article>
              </div><!-- end ngRepeat: item in extra.popular --><div class="grid-6 ng-scope" ng-repeat="item in extra.popular">
                <article class="clearfix">
                  <a ng-href="/artikkel/betalingstjenester/ny-teknologi-sikre-sertifikater" href="/artikkel/betalingstjenester/ny-teknologi-sikre-sertifikater">
                    <img nf-image="item" source="main" type="small" class="ng-isolate-scope" alt="DIGITAL TILLIT: Luca Crisciotti mener blockchain-teknologien gjør det lettere å stole på den digitale kommunikasjonen. (Foto: DNV GL)" title="DIGITAL TILLIT: Luca Crisciotti mener blockchain-teknologien gjør det lettere å stole på den digitale kommunikasjonen. (Foto: DNV GL)" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/dcx/dnv%20gl%20luca-crisciotti.jpg">
                    <h2 class="ng-binding"><strong>Les Også:</strong> Ny teknologi for sikre sertifikater </h2>
                  </a>
                </article>
              </div><!-- end ngRepeat: item in extra.popular -->
            </div><!-- end ngIf: extra.popular -->
          </footer>

          <!-- Disqus -->
          <!-- ngIf: !restrict --><div id="disqus_thread" ng-if="!restrict" class="ng-scope"></div><!-- end ngIf: !restrict -->
        </div>


        <!-- SIDEBAR -->
        <!-- ngIf: !restrict --><aside class="grid-4 omega ad-displace-sidebar ng-scope" ng-if="!restrict">
          <!-- Facts box -->
          <!-- ngRepeat: item in extra.facts_box -->

          <!-- Quotes (not used) -->
          <!-- ngRepeat: item in extra.quotes -->

          <!-- Product box -->
          <!-- ngRepeat: product in extra.reviews -->

          <!-- Whitepapers Iframe -->
          <div>
            <br>
            <iframe src="http://idgservices.devz.no/widget/whitepaper" style="width:100%;height:200px;margin-top:-15px;margin-bottom:25px;" scrolling="no"></iframe>
          </div>

           <!-- "MPU_300x250_No1" -->
          <div class="ad-center-sidebar x-300-250 ad-responsive tabletup-only ng-isolate-scope" idg-ad="" position="MPU_300x250_No1" responsive="true" target="tabletup"></div>
        </aside><!-- end ngIf: !restrict -->
      </div>
    </article>
  </div>
</div><!-- end ngIf: !notFound -->

<div class="l-container ng-scope">
  <!-- ngIf: firstTag --><div ng-if="firstTag" class="ng-scope">
    <div class="l-row">
      <header class="site-tag-header ng-binding" ng-bind="extra.tags[article.tags[0]].name">Betalingstjenester</header>
    </div>
    <!-- Desked page (tag) -->
    <div class="cw-grids site-section-" nf-desk-page="tagPage" use-tag="betalingstjenester" limit="3">
  <!-- Row -->
  <!-- ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/betalingstjenester/xid-enklere-palogging" href="/artikkel/betalingstjenester/xid-enklere-palogging">
    <img nf-image="data" source="main" type="small" class="ng-isolate-scope" alt="xID: Den nye påloggingstjenesten fra BankID vil la deg logge på nesten uten klikk. Ill: BankID" title="xID: Den nye påloggingstjenesten fra BankID vil la deg logge på nesten uten klikk. Ill: BankID" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/dcx/skjermbilde%202017-12-01%20kl.%2010.00.27.png">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">xID for enklere pålogging</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">BankID skal gjøre innlogging til tjenester langt enklere med bruk av xID.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/betalingstjenester/xid-enklere-palogging" class="readmore" href="/artikkel/betalingstjenester/xid-enklere-palogging">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega tabletup-only" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="ad-responsive x-300-250" idg-ad="26780" responsive="true" position="" target="768up"></div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/betalingstjenester/betal-med-facebook" href="/artikkel/betalingstjenester/betal-med-facebook">
    <img nf-image="data" source="main" type="small" class="ng-isolate-scope" alt="MESSENGER: Nordea og Nets har inngår et samarbeid med betaling av efaktura via Facebook Messenger: Ill.: Pixaby" title="MESSENGER: Nordea og Nets har inngår et samarbeid med betaling av efaktura via Facebook Messenger: Ill.: Pixaby" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/dcx/facebook-nyheter.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Betal med Facebook</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Nordea inngår samarbeid med Nets om betaling via Facebook Messenger.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/betalingstjenester/betal-med-facebook" class="readmore" href="/artikkel/betalingstjenester/betal-med-facebook">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="fif-container " ng-style="data.containerStyle" style="height: 280px; width: 100%;">
  <iframe ng-src="http://idgservices.devz.no/widget/adverts?type=article&amp;placement=computerworld" scrolling="no" ng-style="data.frameStyle" src="http://idgservices.devz.no/widget/adverts?type=article&amp;placement=computerworld" style="overflow: inherit;"></iframe>
</div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge" href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge">
    <img nf-image="data" source="main" type="small" class="ng-isolate-scope" alt="BETALE: Med FitBit Iconic serien kan du nå betale i butikken. Foto: FitBit" title="BETALE: Med FitBit Iconic serien kan du nå betale i butikken. Foto: FitBit" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/dcx/fitbit_ionic_3qtr_burnt_orange_slate_blue_in_exercise_run.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">FitBit med betalingsløsning i Norge</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Nå skal du også kunne betale med FitBit-klokken.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge" class="readmore" href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/apple/apple-pay-norge-rett-rundt-hjornet" href="/artikkel/apple/apple-pay-norge-rett-rundt-hjornet">
    <img nf-image="data" source="main" type="small" class="ng-isolate-scope" alt="Apple Pay i Norge rett rundt hjørnet?" title="Apple Pay i Norge rett rundt hjørnet?" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/img/3215291304.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Apple Pay i Norge rett rundt hjørnet?</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Rykte: Ingen røyk uten ild – en rekke tegn tyder på at Apples betalingsløsning kan bli klar snart også her til lands.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/apple/apple-pay-norge-rett-rundt-hjornet" class="readmore" href="/artikkel/apple/apple-pay-norge-rett-rundt-hjornet">Les mer</a>
  </div>

  <!-- ngIf: data.related --><div class="related ng-scope ng-binding" ng-if="data.related" ng-bind-html="data.related"><a href="/artikkel/komponenter/apple-pay-gjor-ogsa-bankene-glade"> Apple Pay gjør også bankene glade</a> <span>|</span> <a href="/artikkel/komponenter/apple-dominerer-med-apple-pay">Apple dominerer med Apple Pay</a> <span>|</span> <a href="/artikkel/mobilbetaling/apple-pay-snarlig-norge">Apple Pay snart i Norge?</a> <span>|</span> <a href="/artikkel/apple/apple-pay-utvider-europa">Apple Pay utvider i Europa</a></div><!-- end ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/kontrakter-avtaler/evry-lander-stor-bankavtale" href="/artikkel/kontrakter-avtaler/evry-lander-stor-bankavtale">
    <img nf-image="data" source="main" type="small" class="ng-isolate-scope" alt="NY AVTALE: Christer Jonsson er stolt over fornyet tillit i en tid da kravene stadig vokser. (Foto: Evry)" title="NY AVTALE: Christer Jonsson er stolt over fornyet tillit i en tid da kravene stadig vokser. (Foto: Evry)" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/dcx/evry%20-%20christer%20jonsson.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Evry lander stor bankavtale</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Evry har inngått en avtale med finske Aktia på 100 millioner kroner som omfatter leveranse av hele bankens verdikjede for kortbetaling.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/kontrakter-avtaler/evry-lander-stor-bankavtale" class="readmore" href="/artikkel/kontrakter-avtaler/evry-lander-stor-bankavtale">Les mer</a>
  </div>

  <!-- ngIf: data.related --><div class="related ng-scope ng-binding" ng-if="data.related" ng-bind-html="data.related"><a href="/artikkel/evry/fortsatt-vekst-evry">Fortsatt vekst for Evry</a> <span>|</span> <a href="/artikkel/evry/evry-statoil-inngikk-langsiktig-avtale">Evry og Statoil inngikk langsiktig avtale</a> <span>|</span> <a href="/artikkel/evry-etablerer-vitenskapelige-klimamal">Evry etablerer vitenskapelige klimamål</a></div><!-- end ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/betalingstjenester/ny-teknologi-sikre-sertifikater" href="/artikkel/betalingstjenester/ny-teknologi-sikre-sertifikater">
    <img nf-image="data" source="main" type="small" class="ng-isolate-scope" alt="DIGITAL TILLIT: Luca Crisciotti mener blockchain-teknologien gjør det lettere å stole på den digitale kommunikasjonen. (Foto: DNV GL)" title="DIGITAL TILLIT: Luca Crisciotti mener blockchain-teknologien gjør det lettere å stole på den digitale kommunikasjonen. (Foto: DNV GL)" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_main_medium/public/dcx/dnv%20gl%20luca-crisciotti.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Ny teknologi for sikre sertifikater </h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">DNV GL og Deloittes Blockchain Lab tilbyr blockchain-baserte sertifikater utenfor finansbransjen.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/betalingstjenester/ny-teknologi-sikre-sertifikater" class="readmore" href="/artikkel/betalingstjenester/ny-teknologi-sikre-sertifikater">Les mer</a>
  </div>

  <!-- ngIf: data.related --><div class="related ng-scope ng-binding" ng-if="data.related" ng-bind-html="data.related"><a href="/artikkel/kontrakter-avtaler/fusjonen-dnv-gl-godkjent">Fusjonen DNV - GL er godkjent</a> <span>|</span> <a href="/artikkel/drift/dnv-gl-velger-green-mountain">DNV GL velger Green Mountain</a> <span>|</span> <a href="/artikkel/dnv-gl/apen-kildekode-designer-nye-skip">Åpen kildekode designer nye skip</a></div><!-- end ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega tabletup-only" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="ad-responsive x-300-250" idg-ad="26780" responsive="true" position="" target="768up"></div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows -->
</div>

    <div class="l-row">
      <header class="site-tag-header"></header>
    </div>
  </div><!-- end ngIf: firstTag -->

  <!-- Desked page (section) -->
  <!-- ngIf: sectionPage --><div class="cw-grids site-section-cw" ng-if="sectionPage" nf-desk-page="sectionPage" exclude-ads="true" on-results="loadedArticles">
  <!-- Row -->
  <!-- ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-8ad-4alt">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-8" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/betalingstjenester/betal-med-facebook" href="/artikkel/betalingstjenester/betal-med-facebook">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="MESSENGER: Nordea og Nets har inngår et samarbeid med betaling av efaktura via Facebook Messenger: Ill.: Pixaby" title="MESSENGER: Nordea og Nets har inngår et samarbeid med betaling av efaktura via Facebook Messenger: Ill.: Pixaby" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/facebook-nyheter.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding"><strong>Betal</strong> med Facebook</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Nordea inngår samarbeid med Nets om betaling via Facebook Messenger.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/betalingstjenester/betal-med-facebook" class="readmore" href="/artikkel/betalingstjenester/betal-med-facebook">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/sikkerhet/2018-kan-bli-ille" href="/artikkel/sikkerhet/2018-kan-bli-ille">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="USIKKER: Vi går et usikkert 2018 i møte, skal vi tro sikkerhetsselskapet McAfee. Ill.: Pixabay" title="USIKKER: Vi går et usikkert 2018 i møte, skal vi tro sikkerhetsselskapet McAfee. Ill.: Pixabay" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/hacker-1881694.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding"><strong>2018</strong> kan bli ille</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Hvis du trodde 2017 var et ille år hva nettangrep og datasikkerhet angår, mener McAfee at 2018 bli verre.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/sikkerhet/2018-kan-bli-ille" class="readmore" href="/artikkel/sikkerhet/2018-kan-bli-ille">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/microsoft/microsoft-pusser-opp-bygger-pa" href="/artikkel/microsoft/microsoft-pusser-opp-bygger-pa">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="OPPUSSING: Microsoft pusser opp og utvider til en liten by i Redmond. Ill.: Microsoft." title="OPPUSSING: Microsoft pusser opp og utvider til en liten by i Redmond. Ill.: Microsoft." src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/microsoft-campus.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Microsoft <strong>pusser</strong> opp og bygger på</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Når Microsoft bestemmer seg for å pusse opp og bygge på hovedkvarteret, er det i en litt annen dimensjon enn vi andre opererer med.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/microsoft/microsoft-pusser-opp-bygger-pa" class="readmore" href="/artikkel/microsoft/microsoft-pusser-opp-bygger-pa">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/ikke-alle-trender-trendy" href="/artikkel/ikke-alle-trender-trendy">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Ikke alle trender er trendy" title="Ikke alle trender er trendy" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-847089718.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Ikke alle trender er trendy</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">KOMMENTAR:&nbsp;Det finns to slags teknologitrender – de som alle snakker om og de som nesten ingen snakker om.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/ikke-alle-trender-trendy" class="readmore" href="/artikkel/ikke-alle-trender-trendy">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/gjenoppstatte-giganten" href="/artikkel/gjenoppstatte-giganten">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="NY KULTUR: Gjennom Microsoft-sjefen Satya Nadella har selskapet flyttet fokus mot skyen.FOTO: Microsoft, Montasje: Computerworld" title="NY KULTUR: Gjennom Microsoft-sjefen Satya Nadella har selskapet flyttet fokus mot skyen.FOTO: Microsoft, Montasje: Computerworld" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/microsoft_png9%20copy.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Den <strong>gjenoppståtte</strong> giganten</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Microsoft har gått i bølgedaler fra å være ansett som verdens mest relevante it-selskap til utskjelt og bakstreversk. Nå, under ny ledelse, prøver kjempen fra Redmond å nå en ny bølgetopp.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/gjenoppstatte-giganten" class="readmore" href="/artikkel/gjenoppstatte-giganten">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row desktop-only">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-12 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid- clearfix omega tabletup-only" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="ad-responsive x-980-300" idg-ad="" responsive="true" position="Superboard_980x300" target="desktop"></div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row ">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-12 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="fif-container " ng-style="data.containerStyle" style="height: 210px; width: 100%;">
  <iframe ng-src="http://idgservices.devz.no/widget/whitepaper" scrolling="no" ng-style="data.frameStyle" src="http://idgservices.devz.no/widget/whitepaper" style="overflow: auto;"></iframe>
</div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row mobile-only">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-12 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid- clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="ad-responsive x-580-400" idg-ad="" responsive="true" position="Mobil_580x400_02" target="mobile"></div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/sikkerhet/digitale-samfunnet-medaljens-bakside" href="/artikkel/sikkerhet/digitale-samfunnet-medaljens-bakside">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Det digitale samfunnet og medaljens bakside" title="Det digitale samfunnet og medaljens bakside" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-641382150.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Det digitale samfunnet og medaljens <strong>bakside</strong></h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">KOMMENTAR: Intime bilder spredd på internett har fått stor fokus i media den siste tiden.&nbsp;</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/sikkerhet/digitale-samfunnet-medaljens-bakside" class="readmore" href="/artikkel/sikkerhet/digitale-samfunnet-medaljens-bakside">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/it-sikkerhet/direktorsvindel-ogsa-mot-kommuner" href="/artikkel/it-sikkerhet/direktorsvindel-ogsa-mot-kommuner">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Direktørsvindel også mot kommuner" title="Direktørsvindel også mot kommuner" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-645051252.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding"><strong>Direktørsvindel</strong> også mot kommuner</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Direktørsvindel er under utvikling, og angrepene fortsetter i en jevn strøm, melder Norsis.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/it-sikkerhet/direktorsvindel-ogsa-mot-kommuner" class="readmore" href="/artikkel/it-sikkerhet/direktorsvindel-ogsa-mot-kommuner">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/whitepaper/slik-sikrer-du-deg-mot-cyberkrim" href="/artikkel/whitepaper/slik-sikrer-du-deg-mot-cyberkrim">
    <img nf-image="data" source="landscape" type="small" class="ng-isolate-scope" alt="Illustrasjon: Istock" title="Illustrasjon: Istock" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock_000033782140_cloud_sec.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Slik sikrer du deg mot <strong>cyberkrim</strong></h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">ARTIKKELSERIE: Nettet florerer av både målrettete angrep og bredere kampanjer som treffer oss alle.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/whitepaper/slik-sikrer-du-deg-mot-cyberkrim" class="readmore" href="/artikkel/whitepaper/slik-sikrer-du-deg-mot-cyberkrim">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4-8ad">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-8" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="fif-container " ng-style="data.containerStyle" style="height: 240px; width: 100%;">
  <iframe ng-src="http://idgservices.devz.no/widget/adverts?type=article&amp;placement=computerworld" scrolling="no" ng-style="data.frameStyle" src="http://idgservices.devz.no/widget/adverts?type=article&amp;placement=computerworld" style="overflow: inherit;"></iframe>
</div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/gdpr/rute-til-gdpr" href="/artikkel/gdpr/rute-til-gdpr">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="DREIER FOKUS: Direktør i Datatilsynet, Bjørn Erik Thon, signaliserer at fra nå kommer Datatilsynet til å bli mindre utadrettet i arbeidet med GDPR. Det blir færre eksterne foredrag i fortsettelsen, i stedet begynner jobben med dypere veiledning i for" title="DREIER FOKUS: Direktør i Datatilsynet, Bjørn Erik Thon, signaliserer at fra nå kommer Datatilsynet til å bli mindre utadrettet i arbeidet med GDPR. Det blir færre eksterne foredrag i fortsettelsen, i stedet begynner jobben med dypere veiledning i for" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/dsc04996.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Er i rute til GDPR</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Det er seks måneder til GDPR blir til norsk lov. Mange har store prosjekter gående for å forberede seg, men slett ikke alle, forteller Datatilsynet.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/gdpr/rute-til-gdpr" class="readmore" href="/artikkel/gdpr/rute-til-gdpr">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/samferdsel/gront-lys-selvkjorende-busser" href="/artikkel/samferdsel/gront-lys-selvkjorende-busser">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="SELVKJØRENDE:&nbsp;Ketil Solvik-Olsen har nå fått gjennom lovendringen som tillater selvkjørende busser. Foto:Tor Livius Midtbø/SD" title="SELVKJØRENDE:&nbsp;Ketil Solvik-Olsen har nå fått gjennom lovendringen som tillater selvkjørende busser. Foto:Tor Livius Midtbø/SD" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/ketilogbuss1900.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Grønt lys for selvkjørende busser</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Tirsdag ble regjeringens lovforslag om selvkjørende busser vedtatt av Stortinget. Loven skal etter planen tre i kraft 1. januar 2018. Dermed kan det bli mulig å søke allerede like over nyttår.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/samferdsel/gront-lys-selvkjorende-busser" class="readmore" href="/artikkel/samferdsel/gront-lys-selvkjorende-busser">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/skal-tidlig-krokes" href="/artikkel/skal-tidlig-krokes">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Den skal tidlig krøkes ..." title="Den skal tidlig krøkes ..." src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-623064846.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Den skal tidlig krøkes ...</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">KOMMENTAR: Hva kan gjøres for å øke folks innsikt i it i åra som kommer? Idealistene i organisasjonen Lær Kidsa Koding (LKK) mener de har en løsning.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/skal-tidlig-krokes" class="readmore" href="/artikkel/skal-tidlig-krokes">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/sikkerhet/nye-veier-hackere-inn-huset-ditt" href="/artikkel/sikkerhet/nye-veier-hackere-inn-huset-ditt">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Nye veier for hackere inn i huset ditt" title="Nye veier for hackere inn i huset ditt" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-519161938.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Nye veier for hackere inn i huset ditt</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">DEBATT: Når hjemmet vårt blir stadig smartere er det viktig å være klar over risikoene som skjuler seg under overflaten av denne teknodrømmen.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/sikkerhet/nye-veier-hackere-inn-huset-ditt" class="readmore" href="/artikkel/sikkerhet/nye-veier-hackere-inn-huset-ditt">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge" href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="BETALE: Med FitBit Iconic serien kan du nå betale i butikken. Foto: FitBit" title="BETALE: Med FitBit Iconic serien kan du nå betale i butikken. Foto: FitBit" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/fitbit_ionic_3qtr_burnt_orange_slate_blue_in_exercise_run.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">FitBit med betalingsløsning i Norge</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Nå skal du også kunne betale med FitBit-klokken.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge" class="readmore" href="/artikkel/betalingstjenester/fitbit-med-betalingslosning-norge">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/cream-top500-supercomputer-list" href="/artikkel/cream-top500-supercomputer-list">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="The cream of the Top500 supercomputer list" title="The cream of the Top500 supercomputer list" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/1.-sunway-taihulight-100732998-large_0.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">The cream of the Top500 supercomputer list</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">IDG NEWS: The cream of the Top500 supercomputer list in November 2017, these 10 supercomputers are used for modeling the weather, weapons, ocean currents and other physical phenomena.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/cream-top500-supercomputer-list" class="readmore" href="/artikkel/cream-top500-supercomputer-list">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/fredagstech/tesla-vant-veddemal-printete-solceller-ny-3d-sensor-pa-iphone" href="/artikkel/fredagstech/tesla-vant-veddemal-printete-solceller-ny-3d-sensor-pa-iphone">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Tesla vant veddemål, printete solceller, ny 3D-sensor på Iphone?" title="Tesla vant veddemål, printete solceller, ny 3D-sensor på Iphone?" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/tesla%20100mw.png">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Tesla vant veddemål, printete solceller, ny 3D-sensor på Iphone?</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">FREDAGSTECH: Spennende smånyheter som du kanskje har gått glipp av denne uken: Tesla vant veddemål om verdens største batteribank, printete solceller som også fungerer innendørs, en ekstra 3D-sensor på Iphone i 2019?</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/fredagstech/tesla-vant-veddemal-printete-solceller-ny-3d-sensor-pa-iphone" class="readmore" href="/artikkel/fredagstech/tesla-vant-veddemal-printete-solceller-ny-3d-sensor-pa-iphone">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row mobile-only">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-12 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid- clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="ad-responsive x-580-400" idg-ad="" responsive="true" position="Mobil_580x400_03" target="mobile"></div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/elbil/el-biler-sprenger-nettet" href="/artikkel/elbil/el-biler-sprenger-nettet">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="SPRENGER: Når alle i fremtiden skal lade el-bilen samtidig, risikerer man å sprenge kraftnettet.&nbsp;Foto: Mike Birdy/Pixabay" title="SPRENGER: Når alle i fremtiden skal lade el-bilen samtidig, risikerer man å sprenge kraftnettet.&nbsp;Foto: Mike Birdy/Pixabay" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/electric-car-1458836.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">El-biler sprenger nettet</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Enova har lagt fram en rapport som konkluderer med at dagens kraftnett ikke tåler fremtidens belastning.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/elbil/el-biler-sprenger-nettet" class="readmore" href="/artikkel/elbil/el-biler-sprenger-nettet">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/telenor/telenor-tar-hoye-priser" href="/artikkel/telenor/telenor-tar-hoye-priser">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="BILLIGERE: Berit Svendsen og Telenor er nok en gang blitt bedt om å senke leieprisene i mobilnettet for å unngå at leietakerne havner i en marginskvis." title="BILLIGERE: Berit Svendsen og Telenor er nok en gang blitt bedt om å senke leieprisene i mobilnettet for å unngå at leietakerne havner i en marginskvis." src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/beritsvendsen-telenor.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Telenor tar for høye priser</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Nasjonal kommunikasjonsmyndighet (Nkom) ber Telenor om å skru ned leieprisene i mobilnettet.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/telenor/telenor-tar-hoye-priser" class="readmore" href="/artikkel/telenor/telenor-tar-hoye-priser">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/digitalisering/pasienten-har-ikke-bra" href="/artikkel/digitalisering/pasienten-har-ikke-bra">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Pasienten har det ikke bra" title="Pasienten har det ikke bra" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-624116476.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Pasienten har det ikke bra</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">KOMMENTAR: Vi skal digitalisere landet. Det ene prosjektet innen helse dukker opp etter det andre. Spørsmålet er imidlertid om disse arbeider sammen.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/digitalisering/pasienten-har-ikke-bra" class="readmore" href="/artikkel/digitalisering/pasienten-har-ikke-bra">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row ">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-12 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="fif-container " ng-style="data.containerStyle" style="height: 215px; width: 100%;">
  <iframe ng-src="http://idgservices.devz.no/widget/jobs" scrolling="no" ng-style="data.frameStyle" src="http://idgservices.devz.no/widget/jobs" style="overflow: inherit;"></iframe>
</div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row ">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-12 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="fif-container " ng-style="data.containerStyle" style="height: 65px; width: 100%;">
  <iframe ng-src="http://web.idg.no/app/web/online/nyhetsbrev/computerworld/registrering/form.html" scrolling="no" ng-style="data.frameStyle" src="http://web.idg.no/app/web/online/nyhetsbrev/computerworld/registrering/form.html" style="overflow: inherit;"></iframe>
</div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/utvikling/kravendringer-it-prosjekter-trussel-mulighet" href="/artikkel/utvikling/kravendringer-it-prosjekter-trussel-mulighet">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Kravendringer i it-prosjekter: Trussel eller mulighet?" title="Kravendringer i it-prosjekter: Trussel eller mulighet?" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-636609180.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Kravendringer i it-prosjekter: Trussel eller mulighet?</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">KOMMENTAR: Kravendringer underveis i it-prosjektet har tradisjonelt vært ansett som risikoøkende og en trussel for prosjektets suksess. Ikke så rart kanskje.&nbsp;</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/utvikling/kravendringer-it-prosjekter-trussel-mulighet" class="readmore" href="/artikkel/utvikling/kravendringer-it-prosjekter-trussel-mulighet">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/et-altinn-giret-fremtiden" href="/artikkel/et-altinn-giret-fremtiden">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="FORNØYD: Direktør Lars Peder Brekk i Brønnøysundregistrene er strålende fornøyd med lanseringen av &amp;amp;quot;Nye&amp;amp;quot; Altinn." title="FORNØYD: Direktør Lars Peder Brekk i Brønnøysundregistrene er strålende fornøyd med lanseringen av &amp;amp;quot;Nye&amp;amp;quot; Altinn." src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/lars%20peder%20brekk.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Et Altinn giret for fremtiden</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Altinn har gjennomgått den største omleggingen på 14 år, og det er bare begynnelsen.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/et-altinn-giret-fremtiden" class="readmore" href="/artikkel/et-altinn-giret-fremtiden">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/offentlig-sektor/modernisert-plattform" href="/artikkel/offentlig-sektor/modernisert-plattform">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Modernisert plattform" title="Modernisert plattform" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/skjermbilde_2017-11-23_08.52.25.png">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Modernisert plattform</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Det er mye nytt i Altinn, men skjemaene må vente..</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/offentlig-sektor/modernisert-plattform" class="readmore" href="/artikkel/offentlig-sektor/modernisert-plattform">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/ikt-norge/datasentrene-slipper-maskinskatt" href="/artikkel/ikt-norge/datasentrene-slipper-maskinskatt">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="GJENNOMSLAG: IKT-Norge, her ved administrerende direktør Heidi Austlid (t.v.), kan notere seg for nok et gjennomslag i norsk it-politikk. Finansminister Siv Jensen (midten) har fått gjennom forslaget om å fjerne eiendomsskatten på innholdet av datasen" title="GJENNOMSLAG: IKT-Norge, her ved administrerende direktør Heidi Austlid (t.v.), kan notere seg for nok et gjennomslag i norsk it-politikk. Finansminister Siv Jensen (midten) har fått gjennom forslaget om å fjerne eiendomsskatten på innholdet av datasen" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/dsc_2153.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Datasentrene slipper maskinskatt</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Budsjettforliket mellom regjeringen, Venstre og KrF medfører at eiendomsskatt på maskinene i datasentrene bortfaller. It-bransjen jubler.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/ikt-norge/datasentrene-slipper-maskinskatt" class="readmore" href="/artikkel/ikt-norge/datasentrene-slipper-maskinskatt">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/datasenter/evrys-datasenter-pa-fet-sertifisert" href="/artikkel/datasenter/evrys-datasenter-pa-fet-sertifisert">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="KVALITETSSTEMPLET: Med Tier III-sertifiseringen fra Uptime Institute har Evrys datasenter på Fet meldt seg på listen over datasentre som&nbsp;tilfredsstiller høye internasjonale krav. (Foto: Digiplex/Mad arkitekter)" title="KVALITETSSTEMPLET: Med Tier III-sertifiseringen fra Uptime Institute har Evrys datasenter på Fet meldt seg på listen over datasentre som&nbsp;tilfredsstiller høye internasjonale krav. (Foto: Digiplex/Mad arkitekter)" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/digiplex_fet_.jpeg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Evrys datasenter på Fet sertifisert</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Datasenteret på Fetsund er nå sertifisert til Tier III i henhold til Uptime Institutes spesifikasjoner.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/datasenter/evrys-datasenter-pa-fet-sertifisert" class="readmore" href="/artikkel/datasenter/evrys-datasenter-pa-fet-sertifisert">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/digitalisering/digitalisering-som-toppidrett" href="/artikkel/digitalisering/digitalisering-som-toppidrett">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="LEDIG PLASS: Hos Toppindustrisenteret i Forskningsparken i Oslo er det flere ledige stoler, og daglig leder&nbsp;Tor Olav Mørseth forteller at selskapet rekrutterer. Det er likevel jobben som skal gjøres ute hos bedriftene og i innovasjonsmiljøene som er v" title="LEDIG PLASS: Hos Toppindustrisenteret i Forskningsparken i Oslo er det flere ledige stoler, og daglig leder&nbsp;Tor Olav Mørseth forteller at selskapet rekrutterer. Det er likevel jobben som skal gjøres ute hos bedriftene og i innovasjonsmiljøene som er v" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/dsc04943.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Digitalisering som toppidrett</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Et lite og nytt selskap skal bidra til å øke digitaliseringstakten i Norge. Toppindustrisenteret har svært høye ambisjoner og ledende norske selskaper og akademia i ryggen.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/digitalisering/digitalisering-som-toppidrett" class="readmore" href="/artikkel/digitalisering/digitalisering-som-toppidrett">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/ikt-norge/tata-laerer-ungdom-kode" href="/artikkel/ikt-norge/tata-laerer-ungdom-kode">
    <img nf-image="data" source="landscape" type="small" class="ng-isolate-scope" alt="Tata lærer ungdom å kode" title="Tata lærer ungdom å kode" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/tcs_goit_toyen.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Tata lærer ungdom å kode</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">TCS kurser ungdom i åttende og niende klasse på Tøyen i Oslo koding og apputvikling.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/ikt-norge/tata-laerer-ungdom-kode" class="readmore" href="/artikkel/ikt-norge/tata-laerer-ungdom-kode">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/karriere/endringer-som-gir-spennende-karrieremuligheter" href="/artikkel/karriere/endringer-som-gir-spennende-karrieremuligheter">
    <img nf-image="data" source="landscape" type="small" class="ng-isolate-scope" alt="Endringer som gir spennende karrieremuligheter" title="Endringer som gir spennende karrieremuligheter" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-621114020.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Endringer som gir spennende karrieremuligheter</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">DEBATT: Norske fagfolk bør kjenne sin besøkelsestid når vi nå skal inngå partnerskap med maskiner.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/karriere/endringer-som-gir-spennende-karrieremuligheter" class="readmore" href="/artikkel/karriere/endringer-som-gir-spennende-karrieremuligheter">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/telekom/trenger-verden-5g" href="/artikkel/telekom/trenger-verden-5g">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="Trenger verden 5G?" title="Trenger verden 5G?" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-649900756.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Trenger verden 5G?</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">KOMMENTAR: Ja, sier de fleste teleoperatører. Ikke nødvendigvis, sier WIFI-entusiastene.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/telekom/trenger-verden-5g" class="readmore" href="/artikkel/telekom/trenger-verden-5g">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row ">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-12 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="fif-container " ng-style="data.containerStyle" style="height: 185px; width: 100%;">
  <iframe ng-src="http://klikk.cw.no//widget/it-calendar-bilag" scrolling="no" ng-style="data.frameStyle" src="http://klikk.cw.no//widget/it-calendar-bilag" style="overflow: inherit;"></iframe>
</div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/forbrukerradet/forbyr-enkelte-smartklokker-barn" href="/artikkel/forbrukerradet/forbyr-enkelte-smartklokker-barn">
    <img nf-image="data" source="landscape" type="small" class="ng-isolate-scope" alt="KRITISK: Forbrukerrådets direktør, Randi Flesland, advarte tidligere i år mot enkelte smartklokketyper beregnet for barn.&nbsp;Foto: Halvor Solhjem Njerve / Forbrukerrådet" title="KRITISK: Forbrukerrådets direktør, Randi Flesland, advarte tidligere i år mot enkelte smartklokketyper beregnet for barn.&nbsp;Foto: Halvor Solhjem Njerve / Forbrukerrådet" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/randi-flesland-gpsklokker.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Forbyr enkelte smartklokker for barn</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Tyskland har lagt ned forbud mot enkelte smartklokker rettet mot barn. Kan være en vei å gå for Norge også.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/forbrukerradet/forbyr-enkelte-smartklokker-barn" class="readmore" href="/artikkel/forbrukerradet/forbyr-enkelte-smartklokker-barn">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/sintef/nettverk-robotikk-automatisering" href="/artikkel/sintef/nettverk-robotikk-automatisering">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="MILLIARDFORRETNING: Å satse på robotikk og automasjon innenfor inspeksjon og vedlikehold kan være en svært stor forretningsmulighet. Sintef har startet et nettverk for å kapitalisere på mulighetene. (Foto: Thor Nielsen / Sintef)" title="MILLIARDFORRETNING: Å satse på robotikk og automasjon innenfor inspeksjon og vedlikehold kan være en svært stor forretningsmulighet. Sintef har startet et nettverk for å kapitalisere på mulighetene. (Foto: Thor Nielsen / Sintef)" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/sintefrobot-3613.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Nettverk for robotikk og automatisering</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Et nytt nettverk er etablert for robotikk og automasjon innen inspeksjon og vedlikehold. Målet er kapitalisering av muligheter nasjonalt og globalt. Sintef står bak, og alle kan delta.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/sintef/nettverk-robotikk-automatisering" class="readmore" href="/artikkel/sintef/nettverk-robotikk-automatisering">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/spotify-ansetter-til-utviklingssenter-london" href="/artikkel/spotify-ansetter-til-utviklingssenter-london">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="ANSETTER: Spotify skal ansette flere hundre personer i London. Foto: Spotify" title="ANSETTER: Spotify skal ansette flere hundre personer i London. Foto: Spotify" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/spotify%20overview.png">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Spotify ansetter til utviklingssenter i London</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Spotify ansetter flere hundre personer til et helt ny utviklingsenter i London. Dette er første i sitt slag utenfor Sverige og USA.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/spotify-ansetter-til-utviklingssenter-london" class="readmore" href="/artikkel/spotify-ansetter-til-utviklingssenter-london">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows --><div ng-repeat="row in rows" class="l-row style-4">

    <!-- ngIf: row.cssClass==='style-extra-black' -->
    <!-- ngIf: row.cssClass==='style-extra-blue' -->

    <!-- Column -->
    <!-- ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <div class="fif-container " ng-style="data.containerStyle" style="height: 250px; width: 100%;">
  <iframe ng-src="http://web.idg.no/app/web/tjeneste/include/eavis_promo.html" scrolling="no" ng-style="data.frameStyle" src="http://web.idg.no/app/web/tjeneste/include/eavis_promo.html" style="overflow: inherit;"></iframe>
</div>
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/streaming/ny-hoykvalitets-musikkstrommetjeneste" href="/artikkel/streaming/ny-hoykvalitets-musikkstrommetjeneste">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="GRATIS: Deezers tapsfrie musikk blir gratis frem til nyttår. Foto: Deezer.&nbsp;" title="GRATIS: Deezers tapsfrie musikk blir gratis frem til nyttår. Foto: Deezer.&nbsp;" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/dcx/laptop_charts.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">Ny høykvalitets musikkstrømmetjeneste</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">Nå skal det blir skikkelig kvalitet på musikkstrømming.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium -->
    <a ng-href="/artikkel/streaming/ny-hoykvalitets-musikkstrommetjeneste" class="readmore" href="/artikkel/streaming/ny-hoykvalitets-musikkstrommetjeneste">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns --><div ng-repeat="col in row.columns" class="col grid-item grid-4 omega" ng-class="{omega: $last}">
      <!-- Spot -->
      <!-- ngRepeat: spot in col.spots --><div ng-repeat="spot in col.spots" class="spot grid-item small-grid-0 clearfix omega" ng-class="{omega: $last, 'tabletup-only': spot.content.type==='EmediateAd' &amp;&amp; spot.content.target!=='mobile'}">
        <!-- Widget -->
        <!-- ngIf: data.id --><article ng-if="data.id" class="ng-scope">
  <a ng-href="/artikkel/top-5-problems-blockchain" href="/artikkel/top-5-problems-blockchain">
    <img nf-image="data" source="landscape" type="large" class="ng-isolate-scope" alt="The top 5 problems with blockchain" title="The top 5 problems with blockchain" src="http://static.cw.newsfront.no/sites/default/files/styles/crop_image_landscape_medium/public/img/istock-846875720.jpg">
    <h2 ng-bind-html="data.title|trustHtml" class="ng-binding">The top 5 problems with blockchain</h2>
    <p class="teaser ng-binding" ng-show="data.teaser" ng-bind-html="data.teaser|trustHtml">IDG NEWS: While blockchain holds the promise for reinventing business processes, it is still a nascent technology that continues to show vulnerabilities.</p>
  </a>
  <div class="readmore-wrap">
    <!-- ngIf: data.premium --><span class="plus-label ng-scope" ng-if="data.premium"></span><!-- end ngIf: data.premium -->
    <a ng-href="/artikkel/top-5-problems-blockchain" class="readmore" href="/artikkel/top-5-problems-blockchain">Les mer</a>
  </div>

  <!-- ngIf: data.related -->
</article><!-- end ngIf: data.id -->
      </div><!-- end ngRepeat: spot in col.spots -->
    </div><!-- end ngRepeat: col in row.columns -->
  </div><!-- end ngRepeat: row in rows -->
</div><!-- end ngIf: sectionPage -->

  <!-- Infinite section -->
  <!-- ngIf: query --><div class="l-container ng-scope ng-isolate-scope" ng-if="query" nf-infinite-scroll="query">
<!-- Bottom list -->
<div class="l-row cw-infinite-list ng-isolate-scope" infinite-scroll="loadMore()" infinite-scroll-distance="0" infinite-scroll-disabled="!infinite || loading || !hasMore">

  <!-- ngRepeat: article in list -->
</div>

<!-- Load more -->
<div class="center" ng-show="!infinite &amp;&amp; hasMore">
  <a href="" ng-click="loadMore(8)" class="btn-simple small soft">Vis flere artikler</a>
</div>
</div><!-- end ngIf: query -->
</div>
</div>
  </div>

  <!-- FOOTER -->
  <footer class="cw-footer cw-wrapper cw-infinite-bottom">
    <div class="l-container">
      <div class="top">
        <ul>
          <li><a cw-href="/om/computerworld" class="ng-isolate-scope" href="/om/computerworld">Om Computerworld Norge</a></li>
          <li><a href="http://medieinfo.cw.no">Medieinformasjon</a></li>
          <li><a cw-href="/om/kontakt" class="ng-isolate-scope" href="/om/kontakt">Kontaktinformasjon</a></li>
          <li><a cw-href="/om/abonnement" class="ng-isolate-scope" href="/om/abonnement">Abonnement</a></li>
          <li><a cw-href="/om/personvern" class="ng-isolate-scope" href="/om/personvern">Personvern og informasjonskapsler</a></li>
        </ul>
      </div>
    </div>
  </footer>

  <script src="/build/jquery.combined.js"></script>
  <!--[if gte IE 9]><!-->
  <script src="/build/angular.combined.js?1511346269"></script>
  <script src="/build/computerworld/newsfront.combined.js?1511346269"></script>
  <!--<![endif]-->


<!-- LeadLander -->
<script type="text/javascript" language="javascript">
  if(window.cwBilag && navigator.userAgent !== 'NewsPhantom') {
    var sf14gv = 27591;
    (function() {
    var sf14g = document.createElement('script'); sf14g.type = 'text/javascript'; sf14g.async = true;
    sf14g.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 't.sf14g.com/sf14g.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sf14g, s);
    })();
  }
</script>
<!-- end LeadLander -->

<!-- Pagefair -->
<script type="text/javascript">
  if(navigator.userAgent !== 'NewsPhantom') {
    (function() {
      function async_load(script_url){
          var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
          var s = document.createElement('script'); s.src = protocol + script_url;
          var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
      }
      bm_website_code = '822A677AF5764CBA';
      jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
      jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
  }
</script>
<!-- end Pagefair -->



<iframe id="frontid-iframe" src="https://pay.frontkom.no/logged_in?referer_url=http://www.cw.no/artikkel/betalingstjenester/xid-enklere-palogging" style="display: none;"></iframe></body></html>
