Mountain Lion inkompatibel med eldre Mac-er

Mountain Lion inkompatibel med eldre Mac-er

Økt systemkrav for neste versjon av OS X. Sjekk om din modell er støttet her.

Til sommeren kommer OS X 10.8 Mountain Lion, men ikke alle Mac-brukere vil kunne installere det nye operativsystemet.

Apple nevnte ingenting om maskinvarekravene i sin pressemelding, men på selskapets nettsted for utviklere er de listet opp, skriver Macworld Sverige.

Blant Mac-modeller som fjell-løven ikke har støtte for finner vi blant annet den første versjonen av MacBook Air, iMac-er fra slutten av 2006 og alle MacBook Pro-maskiner laget før juli 2007.

For å sjekke hvilken modell du har, kan du gå til Eple-menyen og velge Om denne datamaskinen, klikke på Mer info og deretter Systemrapport.

Merk at maskinvarekravene er for den nåværende utviklerversjonen av Mountain Lion. Det kommer sannsynligvis til å bli det samme for den ferdige versjonen som slippes en gang i sommer.

Mountain Lion vil kun kjøre på følgende Mac-er:

  • iMac (midten av 2007 eller senere)
  • MacBook (13" aluminium, 2008), (13", begynnelsen av 2009 eller senere)
  • MacBook Pro (13 ", midten av 2009 eller senere), (15", 2.4/2.2 GHz, midten av 2007 eller senere), (17", midten av 2007 eller senere)
  • MacBook Air (slutten av 2008 eller senere)
  • Mac mini (begynnelsen av 2009 eller senere)
  • Mac Pro (begynnelsen av 2008 eller senere)
  • Xserve (begynnelsen av 2009)
Enterprise