Ny DirectX krever nytt grafikkort

Ny DirectX krever nytt grafikkort

Alle som har investert i nytt og dyrt Directx 10-kompatibelt grafikkort er ført bak lyset

Det viser seg nemlig at den kommende Directx-versjonen Microsoft jobber med, versjon 10.1, ikke vil være kompatibelt med de relativt ferske Directx 10-kortene fra ATI og Nvidia.

Funksjonene i den kommende Directx-versjonen vil kun fungere på grafikkort som så langt ikke er produsert.

Det betyr at alle som har kjøpt inn nye grafikkort med støtte for Directx 10, som Geforce 8800 eller Radeon 2900-serien må belage seg på enda et innkjøp for å kunne nyte godt av den oppgraderte Directx-pakken.

I tillegg til å tilby funksjoner som enn så lenge ikke er støtte av grafikkortprodusentene vil Directx 10.1 kun fungere med Vista-installsjoner oppdatert med Service Pack 1.

Heldigvis byr ikke 10.1 på mange og spennende nyheter, og det er lite sannsynlig at spillprodusentene vil kaste seg rundt og programmere for det nye systemet med det første. De fleste av dem lager tross alt ikke en gang spill for Directx 10 foreløpig.

LES OGSÅ: Snart DirectX 10 til XP