Adobe advarer mot hull i pdf-leser

Adobe advarer mot hull i pdf-leser

Sikkerhetshull oppdaget i seneste versjonen av Adobe Reader. Slik beskytter du deg.

Adobe annonserte i går at hackere har oppdaget et sikkerhetshull i Adobe Reader og Acrobat 9.2. Sikkerhetshullet rammer også tidligere versjoner av pdf-verktøyet, men det er ikke kjent hvilke plattformer det gjelder, skriver PC för Alla.

- Vi har fått inn rapporter om at et sikkerhetshull i Adobe Reader og Acrobat brukes av hackere på internett, skriver David Lenoe, sikkerhetssjef i Adobe, i et blogginnlegg.

Adobe oppdaterte Reader og Acrobat senest i midten av oktober. Da ble 29 hull tettet. Oppdateringen var den fjerde i år. I forrige uke slapp Adobe en oppdatering for mediespilleren Flash.

Adobe oppgir at selskapet analyserer det aktuelle sikkerhetshullet og kommer til å publisere en oppdatering på sin sikkerhetsblogg så snart mer informasjon blir tilgjengelig.

Ifølge IDG News dreier sikkerhetsfeilen seg om måten Reader leser Javascript-kode på. Brukere anbefales å slå av Javascipt til feilen er rettet. Dette gjør du ved å gå til menyen Rediger > Innstillinger > Javascript og fjerne haken ved Aktiver Javascript for Acrobat.

Les om: