Alvorlig feil i Samba

Alvorlig feil i Samba

Hull som kan ha vært i Samba siden 2003 kan gi angripere tilgang til serveren.

Samba er friprog som gjør det mulig for Linux og andre Unix-inspirerte servere å dele ressurser og filer via Microsofts smb2/cifs protokoll, melder Computerworld Sverige .

Advarselen kommer direkte fra utviklerteamet bak Samba.

Siden 2003?

Det skal dreie seg om et sikkerhetshull som skal gjøre det mulig for angripere å eksekvere kode på serveren.

Feilen kan ha vært tilstede helt siden Samba 3.0 ble sluppet i 2003.

Oppdater, oppdater, oppdater

Samba-teamet anbefaler alle å oppgradere sin Samba-installasjon til versjon 3.6.4.

De som bruker Samba 3.5.14 bør oppgradere til 3.5.16, og bruker man utviklingsversjonen av kommende Samba 4, bør man oppgradere til versjon 4.0alpha19.

Mer informasjon og oppdatert programvare kan du finne på Samba.org.