Millioner av pdf-brukere i faresonen

Millioner av pdf-brukere i faresonen

Alvorlig feil i Acrobat utnyttes nå av hackere. Les hvordan du sikrer deg.

En alvorlig sårbarhet er oppdaget i Adobe Acrobat og Acrobat Reader, som brukes av millioner av brukere for å lage og lese pdf-dokumenter.

Sårbarheten er knyttet til javascript-støtten i siste versjon av programmet, versjon 9, og tidligere.

Adobe vil ikke rette feilen før 11. mars, og ber derfor alle brukere nå slå av bruken av javascript.

Det er en såkalt zero-day sårbarhet, hvilket vil si at det ikke er kommet en fiks på problemet, og at den utnyttes aktivt på internett nå, skriver Telenor i sitt sikkerhetsbrev, og refererer samtidig til Shadowservers sikkerhetsblogg.

For å slå av Javascript-funksjonen og sikre deg mot angrep:

1. Åpne Adobe Acrobat Reader
2. I topp-menyen, velg Rediger / Edit
3. Velg Innstillinger / Preferences
4. Velg Javascript
5. Fjern merkingen ved Aktiver Acrobat Javascript / Enable Acrobat Javascript

SLÅ AV JAVASCRIPT: Under instillinger i Adobe Acrobat og Acrobat Reader versjon 9, slå av Javascript for å unngå å bli misbrukt av hackere.

Les om: