Nytt sikkerhetshull i Quicktime

Nytt sikkerhetshull i Quicktime

Vil du holde hackerne vekk er det igjen på tide å oppgradere Apples Quicktime.

Versjon 7.3 av Apples medieprogram tetter hele syv nye sikkerhetshull.

Både OS X- og Windowsbrukere kan rammes av feilene og er dermed tvunget til å oppgradere.

Apple selv rangerer ikke sine sikkerhetsoppdateringer i ulike kategorier, men sikkerhetseksperter IDGs nyhetstjeneste har snakket med hevder at seks av hullene er av kritisk betydning.

For hackerne sin del gjelder det å få de utsatte Quicktime-brukerne til å klikke på noen skreddersydde filmer, slik at de via avspilleren legger til sin destruktive kode og på den måten ta over pc-en.

I ett av tilfellene er det Java som lager problemer for Quicktime. For å forhindre flere feil sier Apple i en uttalelse at de skal begrense bruken av java-applets som ikke oppfyller sikkerhetskravene.

Du kan laste ned den oppdaterte versjonen fra denne siden.

LES OGSÅ: Quicktime med HD-støtte

Sikkerhet