Skype full av sikkerhetshull

Skype er full av kritiske sikkerhetsfeil. Brukere må oppgradere til den siste versjonen av programvaren hvis andre ikke skal kunne ta over datamaskinen.

Det er Skype selv som kommer med denne advarselen. Feilene finnes i flere Windows-versjoner av programvaren, fra versjon 1.1 til 1.4.

 

En av disse feilene kan bli utnyttet ved å lure en Skype-bruker til å klikke på en spesiell nettadresse. En annen kan lure en bruker til å importere et såkalt ondsinnet vCard. Vcard er et virtuelt businesskort-format som brukes av noen epost-programmer.

 

Kritisk feil

 

Sikkerhetsselskapet Secunia rater Skype-hullene som "higly critical" og opplyser om nok en feil som også rammer Mac- og Linux-brukere. Denne feilen kan misbrukes til å krasje Skype-klineten.

 

De melder også om at så langt er det ingen virus som utnytter disse feilene.

 

Mer informasjon fra Skype om saken finner du her.

 

Informasjon fra Secunia her.